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Welcome to 2015 Knowledge-Based Audits™ of Construction Contractors and Related Entities for ProSystem fx®
Knowledge Coach

This Release Notes document provides important information about the 2015 release of Knowledge Based Audits ™ of Construction
Contractors and Related Entities. Please review this information carefully. If you have any questions, contact Customer Support at 1-
800-PFX-9998, option 4, then option 1. Additional information is available on CCH Support Online.

New in this Release

Knowledge-Based Audits of Construction Contractors and Related Entities is designed to help the auditor efficiently and effectively
perform financial statement audits and, when applicable, audits of internal control over financial reporting, of nonpublic Construction
Contractors and Related Entities in accordance with auditing standards generally accepted in the United States of America (U.S. GAAS).
The knowledge-based audit is a risk-based methodology that emphasizes using knowledge of the entity to make risk assessments in
connection with a financial statement audit. This allows the auditor to more appropriately focus audit efforts on those areas which in
the auditor’s judgment are the most significant and pose the most risk of material misstatement to the financial statements. The
Knowledge-Based Audit tools include documents, audit programs, practice aids, correspondence, and example reports. The tools also
include interpretive guidance, workpapers, review programs, checklists, and correspondence necessary to complete reviews of interim
financial information in accordance with AU-C 930, Interim Financial Information, should this be required as part of the engagement.

Conducting audits of nonpublic Construction Contractors and Related Entities requires the exercise of the auditor’s professional
judgment. Additionally, the operations of nonpublic Construction Contractors and Related Entities are often unique and complex and
may require specialized accounting and auditing knowledge. This edition includes specific up-to-date guidance for auditing nonpublic
Construction Contractors and Related Entities.

This document is published for the purpose of communicating the updates and enhancements included in the current version to users

of the toolset. This document is not, and should not be used as an audit program to update the audit documentation of an engagement
started in a previous version of this product.

This is the fifth; update to this Knowledge Coach title. If you are updating from a previous version of this title, refer to the Knowledge
Coach User Guide Chapter 12. The guide is found on the Engagement File Room Help menu.

The 2015 documents include Accounting Research Material links to specific guidance that provides instant access to detailed analysis
related to the steps and processes discussed in the workpapers.

The 2015 edition of Knowledge-Based Audits of Construction Contractors and Related Entities features numerous enhancements,
including:

¢ Updated text and column header in KBA-103 to clarify the decision making process

¢ Added a “Not Applicable” option in the “Functioning” column in the summary tables in KBA-401 and KBA-401N

¢ Added a “Potential Error Diagnostic” in KBA-400 to note if an audit area has a significant or fraud risk but no risk has been
identified this will notify the user to a potential error.

¢ Removed "Potential Error Diagnostic" on last column (Control Understanding / Testing Workpaper) of Table 1in KBA-400 when
the user selects to add a, "Custom Value" option. The user would only select a “*Custom Value” option if they're using a memo
or non-KC workpaper to document their understanding of activity level controls. This diagnostic will continue to show if the
user selects any other options and has not included the recommended workpaper option.


http://support.cch.com/productsupport/

Added practice points to address Yellow Book and/or A-133 audit requirements (e.g., for compliance with federal “Set Aside”
programs (Disabled Business Enterprise (DBE); Woman Owned Business Enterprise (WBE); Minority Owned Business Enterprise
(MBE); and/or veteran programs)

Several new forms and audit area are available in this title including:

o RPT-0940a Unmodified Opinion on Comparative Financial Statements with Emphasis-of-Matter Paragraph: Opinion
on the Financial Statements of a Prior Period Is Revised to Reflect Adoption of a Private Company Council Accounting
Alternative for VIEs That Results in a Change to a Previously Issued Report

RPT-0902 Unmodified Opinion: Comparative Financial Statements Prepared in Accordance with U.S. GAAP
o AID-603 Component Identification and Analysis
o AUD-908 Interim Review Program: Management Inquiries

For more information on specific program enhancements, review the 2015 Construction Contractors and Related Entities Overview for
Knowledge Coach Users available at the following link or in the binder through the KCO-001 workpaper.

http://support.cch.com/updates/KnowledgeCoach/pdf/guides_tab/2015%20Knowledge-

Based%20Audits%200f%20Construction%20Contractors%20and%20Related%20Entities%20Title%200verview%20for%20Knowled

ge%20Coach%20Users.pdf

In addition, forms and practice aids throughout have been updated to include new examples and tips and, where applicable, to take into
account:

New literature, standards, and developments, reflected in the following current audit and accounting guidance:

¢

FASB Accounting Standards Codification as of June 30, 2015, and through Accounting Standards Update No. through
Accounting Standards Update (ASU) No. 2015-10, including:

o ASU No. 2015-03, Interest-Imputation of Interest (Subtopic 835-30): Simplifying the Presentation of Debt Issuance
Costs;

o ASU No. 2015-04, Compensation—Retirement Benefits (Topic 715): Practical Expedient for the Measurement Date of
an Employer’s Defined Benefit Obligation and Plan Assets;

o ASU No. 2015-05, Intangibles—Goodwill and Other—nternal-Use Software (Subtopic 350-40): Customer’s
Accounting for Fees Paid in a Cloud Computing Arrangement;

o ASU No. 2015-06, Earnings Per Share (Topic 260): Effects on Historical Earnings per Unit of Master Limited
Partnership Dropdown Transactions;

o ASU No. 2015-07, Fair Value Measurement (Topic 820): Disclosures for Investments in Certain Entities That Calculate
Net Asset Value per Share (or Its Equivalent);

o ASU No. 2015-08, Business Combinations (Topic 805): Pushdown Accounting — Amendments to SEC Paragraphs
Pursuant to Staff Accounting Bulletin No. 115;

o ASU No. 2015-09, Financial Services—nsurance (Topic 944): Disclosures about Short-Duration Contracts; and
ASU No. 2015-10, Technical Corrections and Improvements.

Additional Information on Knowledge Coach and the KBA Methodology

Knowledge-Based Audit (KBA) Methodology - Allows the results of one set of procedures to become the input for the next. The key
components of the KBA methodology include:

¢
¢

An Overview that guides auditors through the methodology;

Knowledge-Based Audit documents, integral to the risk assessment and overall audit processes, which contain steps and
procedures required by GAAS;

Customizable Audit Programs that take auditors through related steps and procedures;

Practice Aids to help auditors complete steps or processes outlined in the Knowledge-Based Audit documents and Audit
Programs;

Auditor’s Reports that provide a variety of sample auditor’s opinions on audited financial statements; and
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Correspondence documents that provide sample letters to be used to comply with GAAS requirements and in many other
common situations.

The AICPA’s Auditing Standards Board's (ASB) Risk Assessment Standards - The practice aids and tools in the 2015 Knowledge-
Based Audits of Construction Contractors and Related Entities are designed around the AICPA’s risk assessment and clarified
standards to assist auditors of nonpublic Construction Contractors and Related Entities by:

e  Facilitating compliance with U.S. GAAS and GAGAS;

e Encouraging more effective audits through tailored audit programs and comprehensive practice aids;
e Helping auditors to focus on and respond to identified audit risks; and

e Enhancing audit documentation.

ProSystem fx® Knowledge Coach

¢

ProSystem fx® Knowledge Coach functionality allows auditors to use the Knowledge-Based-Audit methodology more efficiently
by eliminating the need for duplicate entry of the same information, tailoring audit documentation to each particular
engagement, and documenting the link between risks identified and procedures performed. AUD-100 Tailoring Question
Workpaper is a document in Knowledge Coach that presents engagement-level questions designed to aid in tailoring the
engagement documentation to fit each client. Completing the questions helps the auditor avoid duplication and unnecessary
workpapers.

Before you begin your audit, please review the guidance in AUD-101 Overall Audit Program. This workpaper is intended to be
your road map through a Knowledge-Based Audit methodology. You should start your audit with AUD-100 Tailoring Question
Workpaper and AUD-101 Overall Audit Program.

Risks can be captured via the Risk Summary task pane from any Knowledge Coach workpaper by the current editor of KBA-502
Summary of Risk Assessments. This allows the user to continuously assess risks during the engagement. Several workpapers
prompt the consideration of the presence of risks, but the Risk Summary task pane must be used to document those risks. All
documented risks flow to the Risk Summary. To ensure risks show in findings tables, make sure to check the “workpaper
identified in” field of the Risk pane.

Information Flow helps cut down on the time spent duplicating information across forms. In addition, the flow of consistent
information ensures that information and updates to information are not missed between workpapers. Drill-down functionality
helps the user navigate quickly to the source of the information, aiding in the review of the audit file.

Diagnostics help keep track of unresolved issues like unanswered questions, incomplete risks, program steps not linked to risks
or relevant assertions, missing workpaper, and more.

Links to Accounting Research Manager (ARM)-If you subscribe to an ARM library that includes audit content, you can link
directly to source material from Resources within Knowledge Coach workpapers. These links have been updated to reference to
the accounting standards under the FASB Accounting Standards Codifications and the auditing standards issued by the AICPA.
Also, if you subscribe to the Knowledge-Based Audits of Construction Contractors and Related Entities Guide on ARM, you can
take advantage of links to the audit guide material from within the Knowledge Coach documents.

Interpretive Guidance is integrated into each Knowledge Coach template through the Tips view of each new task pane.
Informational features include Practice Points, Examples, Optional Workpapers, and Resources to help auditors work more
effectively and efficiently. You can also navigate from Resources within a document or the tip pane directly to CCH'’s Accounting
Research Manager and industry audit guides by simply clicking on the Reference.

Important Notes

¢
¢

Make sure to save changes to workpapers before closing the workpaper or the binder to ensure data is correctly updated.

If your Current Editor Knowledge Coach MS® Word workpapers become read-only or crash, please do the following:
o Keep the binder with the affected workpapers open.
o Highlight the workpaper in the binder window and go to Tools > Save Knowledge Coach Answers.



¢ Knowledge Coach cannot be used within the Shared File Room (SFR) feature of Engagement. However, Knowledge Coach
workpapers can be shared across team members through check in, check out, workpaper assignment, syncing to the central file
room and through peer-to-peer sync in the same way other Engagement workpapers are shared.

System Requirements

¢ This title MUST be used with ProSystem fx ® Engagement version 7.2, ProSystem fx® Knowledge Coach version 2.2, and 2015
Financial Statement Base v2 and higher. You must also ensure that you have deployed the ProSystem fx ® Engagement 7.2,
ProSystem fx® Knowledge Coach 2.2 August 2015 Update. You can confirm the installation of this update by opening a File
Room and then go to Tools>Knowledge Coach Titles, and then reviewing the “CCH release date” and “Name” columns in this
dialog and confirming that your 2015 Financial Statement Base is version 2. If "v2" is not appended to the title, you must install
the ProSystem fx ® Engagement 7.2, ProSystem fx® Knowledge Coach 2.2 August 2015 Update. If you are upgrading from
ProSystem fx® Engagement 7.1 or lower please contact Technical Support at 1-800-PFX-9998, option 4 for detailed
instructions.

¢ A minimum of 4GB of RAM is required for optimal performance when opening and navigating through ProSystem fx®
Knowledge Coach workpapers.

Download Instructions

Download the 2015 Knowledge Based Audits of Construction Contractors and Related Entities from the ProSystem fx ®Knowledge
Coach Updates section of the ProSystem fx® Engagement Support Web site at the following URL:
http://support.cch.com/updates/KnowledgeCoach, then select the Knowledge Coach Series and Download file link next to the 2015
Knowledge-Based Audits of Construction Contractors and Related Entities. On some occasions the content package file (.KCP) will
download with the extension changed to .ZIP. If this occurs, please change the extension of the downloaded file to KCP using all capital
letters.

You must install the 2015 Financial Statement Base v2 title before installing the 2015 Knowledge Based Audits of Construction
Contractors and Related Entities. You must also ensure that you have deployed the ProSystem fx ® Engagement 7.2, ProSystem fx®
Knowledge Coach 2.2 August 2015 Update. You can confirm the installation of this update by opening a File Room and then go to
Tools>Knowledge Coach Titles, and then reviewing the “CCH release date” and “Name” columns in this dialog and confirming that your
2015 Financial Statement Base is version 2. If "v2" is not appended to the title, you must install the ProSystem fx ® Engagement 7.2,
ProSystem fx® Knowledge Coach 2.2 August 2015 Update.

The Financial Statement Base title is also available at the following link: http://support.cch.com/updates/KnowledgeCoach

If you have already installed this title for 2015 Knowledge-Based Audits of Construction Contractors and Related Entities, ensure you
have the latest Knowledge Coach Content Update installed.

Important: ProSystem fx® Engagement version 7.2 or higher and Knowledge Coach version 2.2 must be installed on the computer in
order to install this Knowledge Coach title. You must also ensure that you have deployed the ProSystem fx ® Engagement 7.2,
ProSystem fx® Knowledge Coach 2.2 August 2015 Update. You can confirm the installation of this update by opening a File Room and
then go to Tools>Knowledge Coach Titles, and then reviewing the “CCH release date” and “Name” columns in this dialog and
confirming that your 2015 Financial Statement Base is version 2. If "v2" is not appended to the title, you must install the ProSystem fx ®
Engagement 7.2, ProSystem fx® Knowledge Coach 2.2 August 2015 Update. Additional requirements include Microsoft® Office 2007,
Microsoft® Office 2007 Primary Interop Assemblies (PIA) and Visual Studio® 2005 Tools for the Office Second Edition Runtime, Visual
Studio® Tools for Office System Runtime version 3.0, and Visual Studio® Tools for the Office System 3.0 Runtime Service Pack 1.,
Visual Studio® Tools for Office Runtime 4.0 (VSTOR) (32-bit version for 32-bit OS and 64-bit version for 64-bit OS).

The 2015 Knowledge-Based Construction Contractors and Related Entities (8/xx/15). KCP download is a proprietary file that must be
installed from within Engagement. Save this KCP file to a location on your local drive and follow the Installation Instructions included in
the Release Bulletin.

Installation Instructions

Once you have downloaded your Knowledge Coach title, you will need to add it to the list of titles within ProSystem fx ® Engagement.
The only additional system requirement is approximately 75MB of disk space to store your Knowledge Coach Program content files.
Please refer to the ProSystem fx ® Engagement with Knowledge Coach Release Notes for any other system requirements.

After downloading the 2015 Knowledge Based Audits of Construction Contractors and Related Entities, do the following:
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¢ Launch the ProSystem fx ® Engagement Workpaper Management application so that the Local File Room is displayed. Select
Tools > Knowledge Coach Titles.

¢ The Knowledge Coach Titles window will be displayed.
¢ Choose Add Title.

¢ Browse to the title package file (*.KCP) that you previously downloaded from the ProSystem fx ® Knowledge Coach Support
Web site.

¢ Choose Open.

¢ The system will display a progress indicator while the title package is added. You will receive a message that the title has been
successfully installed once the process is complete.

Once the title is added, you must release it, so that other staff members in your firm can use it. You may also wish to “unrelease”
previous versions of the title.

To unrelease a title:
¢ Select a version of the KBA Construction Contractors and Related Entities titles.
¢ Choose Unrelease Title. The date will be removed from the Date released column and staff that do not have the staff group
property right to insert unreleased titles will not be able to insert the unreleased titles into a binder.

Note: You can determine this access in the ProSystem fx® Engagement Admin module by selecting a staff group and choosing File >
Properties > Content “Insert Knowledge Coach workpapers from unreleased titles” option.

To release a title:
¢ Select one of the Knowledge Coach titles in the list that has been added but is not yet released.
¢ Choose Release Title. The current date and time will be displayed in the Date released column, and the status will change to
“Released.”

Note: You must add and assign a Knowledge Coach module as well as the Knowledge Coach title license in the ProSystem fx ®
Engagement Administrator before using the workpapers.

Important: Once the 2015 Knowledge-Based Audits of Construction Contractors and Related Entities titles have been added and
released, they will be automatically deployed to other staff members when they login to the “Office” location, or when they
synchronize a binder that contains Knowledge Coach workpapers from this title.

Online Permission Key

Permission key files may be downloaded from our Web site at https://prosystemfxsupport.tax.cchgroup.com/permkey/download.aspx
or when adding or updating the new licenses within ProSystem fx® Engagement with Knowledge Coach version 7.2 and higher. After
updating the license file in the ProSystem fx® Engagement Admin module, licenses need to be assigned to the staff who will use 2015
Knowledge-Based Audits of Construction Contractors and Related Entities.

If you have not already established a Single Sign-on (SSO) account with Customer Service, we urge you to do so at this time.

Permission keys are no longer generally distributed via floppy diskette. You can choose to continue receiving the diskette by going to
https://prosystemfxsupport.tax.cchgroup.com/service/accountadmin/, clicking the Firm Administration link, and making the
appropriate selection (SSO access is required), or by contacting Customer Service at 1-800-PFX-9998, option 4.

Accounting Research Manager

CCH'’s Accounting Research Manager is the most comprehensive, up-to-date and objective online database of financial reporting
literature. It includes all authoritative and proposed accounting, auditing, and SEC literature, plus independent, expert-written
interpretive guidance.


https://prosystemfxsupport.tax.cchgroup.com/permkey/download.aspx
https://prosystemfxsupport.tax.cchgroup.com/service/accountadmin/

Our Weekly Summary email newsletter highlights the key developments of the week, giving you assurance that you have the most
current information. It provides links to new FASB, AICPA, SEC, EITF, and IASB authoritative and proposal-stage literature, plus guidance
from financial reporting experts.

Our team of content experts updates the system on a daily basis, so you can stay as current as possible. What’s more, our experts
attend critical, standard-setting meetings and summarize the results for you, which means you'll learn of newly released literature and
deliberations of current financial reporting projects as soon as they occur! Plus, you'll benefit from their easy-to-understand technical
translations. Our expert’s interpretations clearly lay out what the rules mean from your perspective.

Also available in the Knowledge-Based Audits of Construction Contractors and Related Entities title, a guide that helps you comply with
the most recent professional standards and guidance for the conduct of Construction Contractors and Related Entities and to integrate
the use of practice aids, tools, and other resources with its guidance. This publication supplements and complements the Knowledge-
Based documents that are available in Knowledge Coach.

With Accounting Research Manager, you maximize the efficiency of your research time, while enhancing your results. Learn more about
our content, our experts, and how you can request your free trial by visiting http://www.accountingresearchmanager.com. You can also
access the Accounting Research Manager Web site by selecting the item in ProSystem fx ® Engagement from the Guidance tab on the
Shortcuts bar in the Binder window.

Reference to Accounting Research Manager (ARM) — If you subscribe to an ARM library that includes Construction Contractors and
Related Entities content, you can link directly to source material from Resources within Knowledge Coach documents. These links have
been updated to refer to the accounting standards under the FASB Accounting Standards Codifications. Also, if you subscribe to the
Knowledge-Based Audits of Construction Contractors and Related Entities Guide on ARM, you can take advantage of references to the
guide material from within the Knowledge Coach documents.


http://www.accountingresearchmanager.com/

Using Your Knowledge Coach Content

To use your Knowledge Coach Workpaper Templates, open a binder in
ProSystem fx® Engagement, select the workpaper tab into which you
would like to insert the workpaper, and select New Knowledge Coach
Workpaper from the toolbar or File menu. The New Knowledge Coach
Workpaper dialog appears (Figure 1).

Select the New Knowledge Coach Title with the content you would like
to use. You can only select titles you have installed. The information
displayed changes to reflect the workpaper organization available for the
selected title. Select the Knowledge Coach Workpaper Templates to
insert into your binder and click OK. The Selected Workpaper Properties
dialog appears. Each workpaper name is automatically loaded into the
Name field. Add a workpaper index in the Index field and make any Name
modifications you desire. You can also modify the tab location or the roll
forward settings for each workpaper. Then click OK. The integrated
Knowledge Coach workpaper is now inserted into your engagement
binder. For more information on how to use Knowledge Coach
workpapers in your binder, see the Knowledge Coach User Guide.

New Knowledge Coach Workpaper

Industry: 2015 KBA Construction ] ‘E .E
[] Add Independent WWorkpapers without Foundation Werkpapers

-]  000-Resources Details of selected workpaper

@]  100-The Commurications Hub

m-{]  200-Pre-Engagemert Procedures

m-{]  300-Risk Assessment-Understanding the Ertity & Environment

@[]  400-Risk Assessment-Design of Intemal Controls

m{] 500-#Assessing Risk of Materal Misstatement i e

#{]  600-Audit Procedures-Response to Assessed Risks a workpaper check box to see

-] 700-Audt Procedures-Tests of Intemal Controls details

@]  800-Audt Procedures-Substartive Tests

-]  900-Evaluating, Concluding & Reporting Procedures

Cancel Help

Figure 1 - New Knowledge Coach Workpaper

Download 2015 Knowledge-Based Audits of Construction Contractors
Description: and Related Entities Title(8/25/2015)

Version: 2015 Financial Statement Base v2
Release Date: August 2015
File size: 18MB

Approx. Download 42 minutes at 56 kbps

Time:

License: Full Version

Platforms: Windows® 7, 8 and 8.1

Office: Microsoft® Office 2007 required

Contact Information

Engagement v. 7.2 with Knowledge Coach 2.2 or higher and

¢ For ademo or to purchase additional titles as they become available

¢ Technical Support

1-800-PFX-9998, option 1

1-800-PFX-9998, option 4, then option 1



The ProSystem fx® Engagement version of the Knowledge Coach Integrated Knowledge-Based Guides is sold and supported by CCH, a
Wolters Kluwer business. The contact information above can be used for customer service and support issues for this product. For
information about other CCH products, please call 1-800-248-3248 or visit the online Store at http://tax.cchgroup.com.
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